portada
noticias
ludoteca
avances
análisis
imágenes
reportajes
guías
trucos
foros
rss

Redactado por SodLogan el viernes, 17 de octubre de 2003, a las 19:08 | Ludoskopos

Los nuevos Catalyst 3.8 son peligrosos.

[Hard] ATI ha encontrado una serie de fallos graves en esta nueva versión.

Hace unos días os avisábamos de la nueva versión de los drivers de ATI para su gama Radeon, especialmente para las tarjetas de nueva generación como la 9800Pro y XT.

Pues bien, han sido descubierto graves fallos en estos drivers, la versión 3.8, que producen aumentos de temperatura en las tarjetas de hasta 10ºC -sobre todo en dichas tarjetas de última generación- y en ocasiones puede llegar incluso a ocasionar averías en el monitor.

Repetimos que continuar con esta versión de los Catalyst es peligroso y por eso, hasta que se saque una nueva versión corrigiendo estos fallos, la única forma de evitar estos problemas es desinstalando los drivers anteriores e instalando la última versión.

Necesitas estar registrado e identificado para poder hacer un comentario.

¡Hazlo!