portada
noticias
ludoteca
avances
análisis
imágenes
reportajes
guías
trucos
foros
rss

Redactado por SodLogan el jueves, 6 de octubre de 2005, a las 10:49 | Ludoskopos

Conocidos los requisitos mínimos de Quake 4.

[Gen] Algunos quakers pueden respirar tranquilos.

Gracias a la actualización de la web oficial de Quake 4, podemos saber los requisitos mínimos bajo los que funcionará el esperado juego, que saldrá en España el 21 de octubre.

Windows 2000/XP
CPU Pentium 4 2.0 GHz o Athlon XP 2000+
512MB de RAM
Lector CD-ROM de 8X
Tarjeta de sonido 100% compatible con DirectX 9.0
Ratón y teclado compatibles con Windows 2000/XP
DirectX 9.0 (incluido en Quake IV)
Tarjeta aceleradora de 64Mb 100% compatible con DirectX 9.0

Necesitas estar registrado e identificado para poder hacer un comentario.

¡Hazlo!